FAT32 - AutoTen permission errors. – Incident details

AutoTen permission errors.

Resolved
Operational
Started 4 months agoLasted about 9 hours

Affected

AutoTen

Major outage from 11:46 PM to 11:52 PM, Operational from 11:52 PM to 8:27 AM

AutoTen - Web Application

Major outage from 11:46 PM to 11:52 PM, Operational from 11:52 PM to 8:27 AM

AutoTen - Automation Runtime

Major outage from 11:46 PM to 11:52 PM, Operational from 11:52 PM to 8:27 AM

AutoTen - Authentication Service

Major outage from 11:46 PM to 11:52 PM, Operational from 11:52 PM to 8:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue appears to be resolving. We will monitor the upstream provider.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. This is due to an upstream provider outage affecting database connectivity.